342253

And I lucked out in that John Thacker was looking into the same thing with the gtk+ dependency of gstreamer-plugins and found that it had already been fixed in upstream libdv. I patched in the patch to our packages and should now be able to be remove gtk+ 1.2 from my system.